Tutorials/API

This tutorial is just for Galacticraft 2 with Minecraft 1.6.4

Setting up the workspace

Preventing the Game from Crashing

Add this to your @Mod part:

   , dependencies = "required-after:GalacticraftCore;"

Example:

   @Mod(modid="GalacticraftPixelGalaxyID", name="GalacticraftPixelGalaxy", version="0.0.8", dependencies = "required-after:GalacticraftCore;")

Tutorials



Need wiki hosting?

Do you need a wiki for your Minecraft mod/gaming wiki? We'll host it for free! Contact us.

Other wikis

Indie-game wikis
Powered by Indie Wikis
Looking for a server?

Join Techworld - an amazing custom modpack server.